VAUXHALL ASTRA GTE MK1 CAR PERFORMANCE SPORTS TURBO
www.mk1oc.com
Google
AlbumAlbum  CalendarCalendar  FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 MapMap  ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
MK1OC Club Membership
MK1OC Club
Shop
MK1OC Chat Room
Contact MK1OC by Email
Purchase Stickers

:: best viewed @ 1024 x 768 :.

Calendar 
1.8E starting issues

 
Post new topic   Reply to topic    MK1 Astra Owners Club Forum Index -> Hints & Tips
View previous topic :: View next topic  
Author Message
GT/Estate
Astra Expert
Astra Expert


Joined: 30 May 2005
Posts: 2229
Location: Rotherham

PostPosted: Thu Oct 25, 2012 7:58 pm    Post subject: 1.8E starting issues Reply with quote

Test the relay loom for the following

Big red 12v to battery (live all time)
Black is live with ignition on
Black/red is live when Trying to start engine (without this the ecu will not kick in)
Medium red is live when cranking/running (gives power to injectors and ecu)
Small red wire goes to fuse for fuel pump and is on when cranking/running like the medium red wire

Test for 12v at fuel pump and spark at plugs

_________________
1983 5dr project 1.4Ti in china blue
1983 SR in mat black rat on the road again
1980 5dr Opel estate (9 year ongoing project)
Back to top
View user's profile Send private message View user's gallery
Display posts from previous:   
Post new topic   Reply to topic    MK1 Astra Owners Club Forum Index -> Hints & Tips All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum